Uncategorized

In the past few days, additional bash vulnerabilities CVE-2014-7186 and CVE-2014-7187 have been identified and patched upstream. In response, AeroFS has released Private Cloud Appliance version 0.8.68.

As before, we encourage all Private Cloud customers to upgrade their appliances to 0.8.68 or newer as soon as possibleDownload the latest appliance from the AeroFS Private Cloud licensing dashboard.

Once you’ve downloaded the new appliance image, follow the steps in our appliance upgrade support article to patch your deployment.

We understand that this vulnerability and the need to patch systems, perform QA, and upgrade has been an exhausting experience for everyone in operations and system administration. Kudos to everyone involved for their ongoing vigilance, patience, and attention to detail.

— Drew & the AeroFS Team